Win 10 version 1803 Feature Update fails. Error 0x80070643 and 0x8024200d

R

RichardRMH

Laptop running like treacle. I found in Windows Update that the feature update was downloading, then preparing, then installing but very very slowly - over an hour.

Next time I looked, it said "awaiting restart". I did this - twice, to get the same notice in the update App showing downloading at a few percent. I let this run it's course and did restart the following morning but no better.

Checked on line. Followed advice to run the update troubleshooter. I had to do this manually as it failed to run from the link. When it ran (after telling me there was a newer version) it did it's stuff and reported there were errors in the update database and that problems had been fixed. So re-tried upgrade install but same results. Re-ran the troubleshooter - same results here too.

I next tried to download and install the update manually but that bombs out saying the version chosen (X64) is not applicable.

Windows Update is now currently very slowly trying to re-do the install - and that is what it will continue to do unless I can get it to work.

What do I do next?

Continue reading...
 
Top Bottom