Network Bridge not working correctly

F

Fatboychummy

Recently moved my PC to a new place, but forgot my wireless adapter (hence the use of a network bridge).

The bridge is from a Windows 8.1 laptop to a Windows 10 desktop. (Wifi -> Ethernet)


This worked for a few days, but suddenly I am unable to connect. I've tried doing some of the troubleshooting (netsh stuff, ipconfig stuff) but the only useful thing I get is during ipconfig /renew.

When it tries to renew the Ethernet adapter, the following error is returned...

An error occurred while renewing interface Ethernet : The DHCP client has obtained an IP address that is already in use on the network. The local interface will be disabled until the DHCP client can obtain a new address.


The laptop does have a proper network connection (tested and it works properly)

I've already tried restarting the network bridge, the netsh/ipconfig stuff as said above, and rebooting excessively (including the router)...


What have I missed, or what can I do to fix this?


---------

Edit:

---------

An interesting thing to add is that the network name keeps switching from

"Unidentified network" to "Network 2", and that if you try to run "ipconfig /renew" while its named "Network 2" you get a different error...

[An error occurred while renewing interface Ethernet : The requested address is not valid in its context.]

Continue reading...
 

Similar threads

Top Bottom