Pixelated Blacks and/or washed out colors with HDR in Windows 10? You probably just need to drop Gamma using Windows Calibrate Color Display all the w

C

Contrabardus

Gamma settings in Windows 10 are too high for HDR displays.


The result is blocky artifacts in blacks in video and games, and also often results in washed out colors when HDR is enabled.


Search for "Calibrate Color Display" by right clicking on the Start icon on the far left of the taskbar and selecting search.


Click on it, use it, ignore the warning about the display and the dot gauge and drop Gamma all the way down to the darkest setting. Then ignore the brightness and contrast settings there. Just tell it to skip those adjustments as they are for non-HDR adjustments.


You can also just ignore the other tests, but may want to do cleartype, or not.


For my LG 1440p HDR monitor, the best thing to do was set to custom and turn brightness and contrast all the way up in the monitor's settings and use the GPU software to adjust contrast and brightness.


I have an AMD card, so I needed to go into Radeon Software, enable Custom Color, and adjust brightness and contrast.


Tweak saturation and color temp to your liking.


Pretty sure Nvidia has equivalent settings, but I haven't used their software in quite a while.


I ended up with contrast maxed, and brightness all the way down in my GPU settings. This completely eliminated the artifacts in blacks and washed out colors for me.


These videos are good tests for the pixelated blacks issue:


View: https://www.youtube.com/watch?v=7rzF_itNzsM&t



View: https://www.youtube.com/watch?v=pjl5xHPczmA



It mostly shows up when there is a brighter area of the screen right next to a black area.


In my case, the scene where the soda is fizzing out of the top of the bottle, and the sky over the nighttime Japanese festival scene were the best scenes to use to make adjustments for getting rid of the black artifacts.


At any rate, the issue is that the default gamma settings in Windows 10 is way too high for a lot of HDR displays, resulting in the artifacts and washed out colors.


Hopefully, this will also work for others, resulting in a much nicer HDR experience on Windows 10 for more users.


An easy fix for this by MS would be to add a gamma slider that does the same thing the one in Calibrate Color Display does in the Windows HD Color Settings menu just under the "Enable HDR" and "Stream HDR" toggles.

Continue reading...
 
Top Bottom