Unable to Run Microsoft .NET Framework 4.8 Update

E

Ertyuyu

I noticed just recently that automatic updates had been failing on my computer for at least a year. Triggering the online update from the Settings option has failed multiple times; I have even tried with all firewalls switched off. The error message is:


Microsoft .NET Framework 4.8 for Windows 10 Version 1803 for x64 (KB4486153) - Error 0x8000ffff



I then tried a standalone update. Message produced is...


Operation: Installing
Package Name = Microsoft .NET Framework 4.8 Setup
Package Version = 4.8.03928
User Experience Data Collection Policy: Disabled

Number of applicable items: 6

C:/Users/Owner/AppData/Local/Temp/Microsoft%20.NET%20Framework%204.8%20Setup_20201220_141901556.html
==========

Exe (C:\3f0c95c430e716956f48dc411b3c7a2a\SetupUtility.exe) succeeded.
Exe Log File: dd_SetupUtility.txt
Exe (C:\3f0c95c430e716956f48dc411b3c7a2a\SetupUtility.exe) succeeded.
Exe Log File: dd_SetupUtility.txt
Exe (C:\3f0c95c430e716956f48dc411b3c7a2a\x64-Windows10.0-KB4486153-x64.cab) failed with 0x8000ffff - Catastrophic failure .
Exe Log File: CBS.log

Final Result: Installation failed with error code: (0x8000FFFF), "Catastrophic failure " (Elapsed time: 0 00:13:24).



What do I need to do, to get my system properly updated? I have additional log data from the most recently failed update that can be provided.

Continue reading...
 
Top Bottom