Input Indicator

A

AnElbow

So... I have 3 languages installed on my PC, which seems to enable the Input Indicator by default. Thing is, I prefer an uncluttered workspace, so I disable it. But EVERY single reboot reenables the option.


This is the thing I am complaining about:
903819d0-67d4-447f-819d-c32fac52f3d2?upload=true.png


The languages I have installed:

68861af1-62d7-4c1a-af5e-78ddc293f7f5?upload=true.png


The setting that hides it, which re-enables after EVERY reboot, without exception:

8b378ecd-dfd1-4ea5-8b64-61789494e770?upload=true.png

I have trawled through forums, group policy editor, control panel and regedit and cannot find a solution myself...
Some people offered solution in control panel here (another forum post). but since Microsoft is obsessed with ruining the user experience, they continue to destroy the control panel, making the suggestions there useless as there are now no language options there... And anything in the settings menu has nothing resembling what the control panel used to offer in this context.
This page is what made me try using regedit but it makes no mention of the Input Indicator... And at this point I noticed that my registry doesn't have the explorer folder... could that maybe be the cause of my issues? Is it just missing an entry to write to when the settings are changed?
a5f8e193-9e9c-4e5c-81a8-6097ef2877a7?upload=true.png


This page gave me the idea of looking in the GPO... But again, no luck.

I get the feeling a regedit solution may be the most effective, but I have no idea what to add.

Any help would be appreciated... Also if Microsoft would actually stop removing powerful features, like the control panel, that would be great.

Continue reading...
 
Top Bottom