Disable cap lock, scroll lock and num lock popup.



So, I have this issue where every time I press either caps lock, scroll lock or num lock, it comes up with a small white box in the bottom right hand corner of my screen saying CAPS LOCK: ON or NUM LOCK: ONHere is a screenshot of the pop up: I have seen other posts saying you can go into regedit and change the value of KeyIndication or something but when I tried it I couldn't find the registry folder Widcomm which supposedly contains it.This is the post I read: Link HereMaybe the post I read about the registries was outdated or something, I don't know.I also looked in ease of access within Win

Continue reading...
Top Bottom